Текущее время: вторник, 26 сентября 2017, 01:29
Пользователи, которые читают эту тему: 5 гостей
Новая тема Ответить
#741 Ссылка на пост Добавлено:
Дело было не в бабине...(с) Laughing
#742 Ссылка на пост Добавлено:
Вот какую прелесть мне Опера выдаёт!



А после нажатия на Log in вот это!

Mad
#743 Ссылка на пост Добавлено:
Оффтоп:
Люди, вы чего с бедной оперой делаете??? Surprised Заткнулся
#744 Ссылка на пост Добавлено:
Я просто зашёл на сайт и скачал оттуда установочный файл, установил, ну и вот, любоваться можно, картинка какая... С Лисой таких траблов никогда не было!
#745 Ссылка на пост Добавлено:
Оффтоп:
Блин... с физикой полный заворот мозгов уже.

Смотрю на превьюшки скринов Abel и думаю, как же хорошо они с найткомом по цвету сочетаюцо Rolleyes#2
#746 Ссылка на пост Добавлено:
Не совсем с компами.. но не без того.
Народ, кто знает, какой порт ставить для такого диноазвара как Epson LX-1050+ ?

Так вот уж сложилось, что приходится его настраивать. Попробовала все порты, к-рые были в списке в Винде - и ничего =(

Вообще, есть шанс на успех? Confused
#747 Ссылка на пост Добавлено:
Так там LPT на некоторых новых компах его уже не ставят даже Smile в чем именно проблемма ?
LPT1 должен быть порт
#748 Ссылка на пост Добавлено:
Сам порт есть, подключила. И ЛПТ1 в списке есть. А комп принтера не видит.
С кабелем все гут, тк как до этого принтер был подключен к другому компу и нормально функционировал.
#749 Ссылка на пост Добавлено:
Sonia, неуместный вопрос, конечно... Но.. Драйвера стоят? Smile У меня просто на шкафу сейчас пылится принтер LPT-шный, так что опыт работы есть Smile
#750 Ссылка на пост Добавлено:
А у меня комп виснет (приходится перезагружать), когда подключаю что-нибудь к любому из usb! Причём не важно что, даже если это просто переходник... Embarassed Может, кто-нибудь подскажет, в чём дело?
#751 Ссылка на пост Добавлено:
Вишня, возможно в антивируснике, возможно в дровах.
#752 Ссылка на пост Добавлено:
HaCkEr, эмм, а можно разъяснить поподробнее, в чём может быть проблема, и как проверить, не оно ли?
#753 Ссылка на пост Добавлено:
Вишня, в плане антивируса/файервола можно проверить просто его отключив, и при отключенном антивире пробовать подключать устройства! (если вставлять флешки то обязательно их предварительно просканить и очистить, чтоб заразу не цепануть, и закрыть все сетевые соединения) Если глюков не будет - то соответственно проблема была в этом. Если глюки по-прежнему сохраняются, то значит всё-таки проблемы касаются драйверов. В таком случае есть вероятность, что необходимо установить usb-драйвера, которые прилагаются на cd к материнской плате. Вот всё что могу подсказать заочно, в остальном желательно иметь пациента перед глазами! =)
#754 Ссылка на пост Добавлено:
Вишня, судя по симптомам (если действительно такая реакция даже на переходник, а не только на устройства), это плохая защита цепей компьютера от статического электричества.
У нас на фирме одно время было с десяток компов, из-за которых у меня выработалась привычка, прежде чем вставлять флэшку, провести по разъему рукой - разрядить статику.

Попробуй использовать только те разъемы, которые находятся на задней части корпуса, т.е. непосредственно на материнской плате. У них защита обычно лучше, для нашей ситуации это было единственным гарантированным решением. Так что мы просто закупили удлинители USB и провели их сзади куда-то в район клавиатуры и под-мониторного пространства.

Получилось даже удобнее.

P.S. А если живешь в частном доме и/или у вас есть _нормальное_ заземление (штырь или лист, закопанный в землю) - то можно попробовать принудительно заземлить компьютер с одного из болтиков на корпусе.
#755 Ссылка на пост Добавлено:
HaCkEr, попробую сделать так)
Aurora Borealis, ого, как бывает, оказывается 0.о
пробовала подсоединять к задним usb, эффект тот же.. значит, это не то, или всё равно может быть так?
#756 Ссылка на пост Добавлено:
У моей знакомой проблема - перестал работать хард на терабайт... в большинстве лабораторий говорят, что файлы на нем восстановить практически невозможно... а на этом харде очень важные файлы были. Не знаю в чем именно проблема, но вроде с магнитными головками что-то...

Кто знает, можно ли каким-нить образом вернуть файлы?
#757 Ссылка на пост Добавлено:
Софтом по харду! Мягкое восстановление жесткого диска(ссылка)
Цитата:
Внимание! Все описанное далее допустимо проводить, только если это — ваш последний шанс. Итак — был найден точно такой же жесткий диск. Взят очень большой мешок, после чего пылесосом с водяным фильтром (в течение двух часов) воздух в мешке был тщательно отфильтрован. Затем в мешке оба жестких диска были разобраны, и пластины (иначе именуемые “блинами”) с неисправного харда были перенесены на исправный, потом он был собран и подключен в систему. Данные удалось спасти. Винчестер же, проработав еще два часа, издал предсмертный
“хрюк” и умер. Навсегда.
#758 Ссылка на пост Добавлено:
OceanReBorn, спс. В крайнем случае попробуем)
#759 Ссылка на пост Добавлено:
AlmostMaster писал(а):
OceanReBorn, спс. В крайнем случае попробуем)

Попробуй, OceanReBorn дело говорит.
Именно так инфу восстанавливают ежели само железо не важно.
Ежели таким способом не получается то последняя инстанция - электронный микроскоп (до 98% убитой информации), но такое доступно лишь крупным конторам и государству.
#760 Ссылка на пост Добавлено:
только что не каждый справится. Я бы, возможно, купил бы ещё и третий аналогичный винт и поупражнялся бы в сборке-разборке на нём, перед тем как приступать к «операции»…
Форум / Техника, интернет / Глюки и траблы с компами
Загрузка...
Быстрый вход: